Export Geotiff to ECW without the white areas

Hi Guys,

I have managed to export geotiff as ecw however the ecw exported shows white areas where there is no imagery. For example if my image geotiff is an irregular polygon shape the ecw will show white areas where there is no imagery to fill out a square. 

Is this normal and if there is a way I can just export the areas with imagery from geotiff to ecw?

Thanks
Tagged:

Answers

  • paulcpaulc Posts: 1
    Create a closed polygon for the area you want to export, select the area with your 'digitizer' tool. Export your raster/image file, select 'ECW', select the 'Export Bounds' tab and make sure to select 'Crop to Selected Area Feature' 

    Also under the 'General' tab, make sure that 'Make background (VOID) pixels transparent' it selected.

    This should remove the blank areas from your geotiff.


  • veddycentveddycent Global Mapper User Posts: 36
    There is a checkbox when exporting as Raster that allows you make the background transparent. Its near the bottom.
    Make Background (Void) Pixels Transparent
Sign In or Register to comment.