Global Mapper v24.0

turn off progress % when runing GMscript under dos command

suzuki
suzuki Global Mapper User
hi,

   how can i trun off the progress percentage when running GMscript under DOS command (as my attach pic)
   i use start command to run gms, such as  "   C:\>start xxx.gms   "

   only when operating VECTOR data format..it will display the progress...
   before Global mapper version 16, it is off.
   but  v17 or v18 , it will show a long long long long long progress message when running....
   i can't  find any script or setting to turn it off...

   anyone know how to turn it off?
   thanks

   Best Regards.
   suzuki



Best Answer

  • bmg_bob
    bmg_bob Global Mapper Programmer
    Accepted Answer
    Hello,

    Those messages don't seem to be particularly useful, so I have modified the code to suppress them.  The change will be available in Global Mapper 18.2, which is due out in the next couple of weeks.   Keep an eye out for it.

    Cheers,
    Bob
Sign In or Register to comment.