ECEF import from txt file - Altitude issue


I import ECEF value in meter (in a txt file), select Easting first, ECEF, then . After the import, the points are at the right location on the map, but the altitude is crazy.

For example point 
1707381.17 -3860170.84 4808595.82

It comes at 30,000m + altitude, when it should be 560m. But the location is correct.

Any idea what I am doing wrong?

Even more unexpected, if I take a point in the area, and export in ECEF, I find the right "range" in ECEF, so it seems my ECEF coordinates are correct.

Thanks in advance

Best Answer

  • geomanniegeomannie Global Mapper User Posts: 194
    Answer ✓
    When you import, are you ensuring that the units are set to metres? (see attached)


  • flyterraflyterra Posts: 12
    Hello, thanks for your input.

    I was importing Lidar point (the next option on the top left), so I did not get that screen about creating a grid. But I tried it, set it up to meters, and the TIN created is at 30,000m again.

    So same issue when creating a grid.

    On the next screen "select projection", I have geographic, WGS84, Arc Degres (otherwise, it does not work), and meters.
  • flyterraflyterra Posts: 12
    Never mind, i think my ecef points are at 32,000m. Something is wrong with the data. issur
Sign In or Register to comment.