3D view rendering, during fly through, stays at lowest resolution

Hi,
please see attached images. One is a single image exported from 3d view while the other one is a frame of the same 3d view during fly-through.
As you can see, the texture is always rendered at very low resolution making it unusable for close-up views. If there is some setting to change this behavior, please advice.
Best regards.
Michele

Best Answers

  • PShoreyPShorey Global Mapper Developer Posts: 180
    Answer ✓
    Michele,


    We do lower the render quality during fly-through preview (either stepping through frames as in your left image, or by clicking the Play button). This is done because the time to render each frame at full quality can be considerable with the high resolution v18 is capable of. The fly-through will be rendered at full quality when saving to file. While developing the v18 3D viewer, we did discuss the possibility exposing the quality setting in the UI at some point. Would you, and others, find this option useful? This would permit higher quality, but slower, previews and faster exports to file at reduced quality.
  • MicheleMichele Posts: 29
    Answer ✓
    Thanks for the explanation, I should have tried exporting before considering this a bug, sorry about that.
    We have a powerfull workstation that I usually work on and it rwnders these images instantly so yes, I would really like to have such options because it would help me understanding the final output before saving it. 
    Best regards.
  • PShoreyPShorey Global Mapper Developer Posts: 180
    Answer ✓
    I have opened an enhancement request for this, #20076.

Answers

  • mbfg80mbfg80 Posts: 5
    Hello,
    Just a question about rendering a fly-through to mp4 video (latest version). It seems that the rendered video looks the same as the preview. On the image, the blueish areas are simplyfied-out so when the video moves frame by frame, some artifact/thinout effect is visible on the final video also (where background flashes throught the landscape) How to override this? Thanks.

    (snapshot from rendered video)
Sign In or Register to comment.