Unable To Restore Parrallels - Windows 7 Workspace With Functional Global Mapper 16 After Crash

I had Global Mapper 16.0 installed and working fine on Windows 7

on my iMac Mac (27-inch, Mid 2011), 2.7 GHz Intel Core i5 Computer.

For some reason Windows 7 crashed. I first tried upgrading to Windows  

10 and reinstalling the software because is claimed that it was being

used on another computer even though I did this on the same computer

and same parallels that I installed Global mapper 16 on.

 

After that did not work, I used Time Machine to replace the crashed

Parallels workspace containing Windows 7 and Global Mapper with a

working version of it from 5 months before the crash from my Mac's

Time Machine backup that I have been keeping. This has been done

on the same computer using the same Parallels - Windows 7 workspace

that contains the same software from before the crash. It is the same

working version of the same software on the same computer. However,

Global Mapper 16 still operates as if it is unregistered and does

not accept my registration, claiming that it is being used by another

computer. I have tried restoring progressively older Parrallels -

Windows 7 workspaces using Time Machine and Global Mapper 16

still did recognized registration.

 

What am I doing wrong. I am working on the same computer.

And I am working with the same, except for being older, software

from my Time Machine backup. It still does not work.


Yours,

 

Paul H.

Sign In or Register to comment.