Global Mapper Pro

Cropping an image

This is all new to me so please pardon my ignorance. I want to crop an orthomosaic image created in Pix4D and then export the cropped portion of the image. I have watched the videos and this seems simple. I right click on the image to create a new area feature. I draw the polygon, name it and select it. In control panel I select the ortho, cropping, crop to current selection and get the message stating there are no features selected. I have watched the videos over and over and I'm doing exactly as instructed (I think). The Help & manual are worthless in this area.  Any help would be greatly appreciated.

Answers

  • Mykle
    Mykle Global Mapper User Trusted User
    Looks like you may be cropping vector data, rather than your image.

    1. select your polygon in the main window (not the control center).  It will probably appear hatched.
    2. use File | Export | Raster/Image Format
    3. select your export format.  note that if your area has sides not aligned with your current projection, you will probably have blank areas around the edge(s), so your results may be more useful by selecting an export format that provides for transparency (TIFF, PNG, ...)
    4. an Export Options dialog will appear, appropriate for your export format.
    5. on the Export Bounds tab, near the bottom of the options select
    Crop to Selected Area Feature(s)
    6. name your output file
    7. if needed, load your new output file and hide or unload your original image.

Sign In or Register to comment.