Has anyone seen projection errors with exporting rasters with a .prj?

kylegkyleg Global Mapper UserPosts: 1
I am running v17.2.2 (b070216) on Windows 10  64 bit machine and I have a 32 bit Geotiff DEM projected in WGS 84 UTM Z39.  The Configuration window indicated WGS84 UTM Z39 as well. When I export it to a new file and have "generate .prj file" checked and then bring the new file back in it comes in as NAD83.  The projection file reads:

PROJCS["WGS_1984_UTM_Zone_39N",GEOGCS["GCS_WGS_1984",DATUM["D_North_American_1983_HARN",SPHEROID["WGS84",6378137,298.257223563]],PRIMEM["Greenwich",0],UNIT["Degree",0.017453292519943295]],PROJECTION["Transverse_Mercator"],PARAMETER["latitude_of_origin",0],PARAMETER["central_meridian",51],PARAMETER["scale_factor",0.9996],PARAMETER["false_easting",500000],PARAMETER["false_northing",0],UNIT["Meter",1]]

How or where is this getting information to be in NAD83?!

When I tried exporting to a .grd with a .prj I get the same result.  When I export the file without the .prj file it works just fine and comes in as WGS84 UTM Z39 for both exporting to a Geotiff and .grd.  I've noticed the same when I exported to a .dwg. I've duplicated these results on a different machine too, also running 17.2.2

I can certainly find a workaround for the Geotiffs but the .prj files come in handy for other file formats when they work properly.  Has anyone else experienced this or have thoughts on a setting that needs changing?
Many thanks.


Answers

  • Terry FurqanTerry Furqan Global Mapper User Posts: 5
    DATUM["D_North_American_1983...maybe you forgot to set the datum from NAD to WGS
Sign In or Register to comment.