label is not showing when importing tab delimited file ..please help.

i am importing following

528382 2600284 NSL1
528686 2600671 NSL2
528743 2601071 NSL3
528973 2601457 NSL4
529210 2601857 NSL5

but label is not visible 

Answers

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,761
    Hello,

    The easiest way to fix this is to change your data by inserting a new first row that contains column names (e.g., X Y NAME) with the names separated by the same delimiter as the rest of the file uses (tab, in your case, as indicated in your subject line).  The name of the column that you want to be used as the label should be "NAME".  Global Mapper will automatically use this attribute as the name.  On the import options screen, make sure that you put a check next to "Include attributes from lines with coordinate data" and "Column headers in first row of file".

    If you can't change the data, then after you load your data:
    1. Open the Overlay Control Center
    2. Select your layer and click the Options... button
    3. On the Feature Types/Labels/Elevations tab under Set up Feature Label Display, choose "Use Selected Attribute Value for Name" and then pick the name of your attribute (might be ATTR1, since your file does not have a header.)
    Cheers,

    Bob
Sign In or Register to comment.