Global Mapper v24.0

GPS SetUp using a GlobalSAt BU-353S4

emedley Global Mapper User
I am having no luck setting up my GPS unit with Global Mapper V17.1.1. I used the GPSComplete driver application to define COM4 serial input, 4800 baud. The unit speaks NMEA 0183 2.xx etc sentences. (I have only the foggiest idea of what all that means.)

But I do know that the GlobalSAt BU-353S4 GPS unit shows my position on BING maps, even as I drive.  So it works using those serial settings. 

In GM GPS Setup I selected the serial option, 4800 baud etc. I tried with the NMEA.. etc. option and also the Automatic Selection option. The unit is not recognized.  I get error message: "Global Mapper was unable to detect a GPS device. etc..."  When I click "Information" choice in the GPS Dialog box I get the message attached. The message is puzzling... Beside the GPS receiver not being registered, I am not trying to do anything with PDFE maps etc. Note how the "PDFE bit of the message is chopped off, by the way. 

I also tried to use my elderly Garmin GPSmap-76CS, and selecting the Garmin inputs on GM's GPS SetUp. GM does not recognize the Garmin unit  even when I have uninstalled the serial connection for the GlobalSat receiver unit. The Garmin unit works fine. by the way. (I am aiming at uploading maps to it using GM so would like this GPS SetUp problem to be solved for both the Direct GPS receiver and the Garmin unit..) 

All hints gladly accepted :)


Sign In or Register to comment.