How to get all data to be visible when importing KMZ; How to remove Path from Control Center items

SwoodySwoody Global Mapper UserPosts: 97Trusted User
Not sure if I have inadvertently changed some setting, but lately when I import KMZ files, much of my data is invisible until I zoom in. Even then, many times some of it appears, but other parts not. It is quite maddening, and if I wasn't able to view the files in Google Earth as well, many times I wouldn't even realize the lines and points were there.

Question 1):  How can I change my settings so that I always see, as any zoom level, all of my data?

Question 2) I also seem to have changed a setting where now every file I import shows up in my Control Center with the path as Name. I cannot find where to undo this.

Question 3) Is there a way to truly DELETE items, so they no longer show up in my Control Center item list?  99% of the time, I really truly want them deleted, and will never need to recover them.

Many thanks for any suggestions!
Sara


Tagged:

Best Answers

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,949
    Answer ✓
    Hello Sara,

    1) In the Control Center, select your layer then right-click and choose Set Up What Zoom Levels to Display Selected Layer(s) At...  

    2) On the Configuration window, General Tab, under Miscellaneous Advanced Options, there is an option called Add Full Path to Control Center Descriptions.  

    3) I assume that you are referring to "deleted" features.  After you delete a feature, export the data set and then import the updated copy.  At the moment we don't have a way to completely remove deleted features.

    Cheers,

    Bob

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,949
    Answer ✓
    Hi Sara,

    Swoody said:

    Regarding zoom, is there a way to set overall preferences so that features ALWAYS load upon import? Otherwise I will always have to take an extra step to set up visibility for each and every layer?

    The default is to always make data visible, so you shouldn't need to do anything.  I recommend that you try the latest daily build.  I ran into the same problem with KMZ data not being displayed at full bounds on an earlier build, but it seems to be working with today's.

    Cheers,

    Bob

Answers

  • SwoodySwoody Global Mapper User Posts: 97Trusted User
    Many thanks Bob!

    Regarding zoom, is there a way to set overall preferences so that features ALWAYS load upon import? Otherwise I will always have to take an extra step to set up visibility for each and every layer?
  • SwoodySwoody Global Mapper User Posts: 97Trusted User
    Thank you, Bob!
Sign In or Register to comment.