Global Mapper v24.1

Feathering Transparency

edited March 2016 in Raster Data

I am having trouble with the transparency of feathered rasters. Specifically, the feathered edges of the rasters are not transparent when I bring them into Microstation for map production.  For example, if I overlap a feathered raster of LiDAR data onto aerial imagery, the feathering is white instead of transparent. Basically the feathering comes out as a white border, which does not look good at all. I have played around with the raster transparency settings in both GM and Microstation and can't seem to figure this out.

Is there something I am doing wrong?

Thank you!


  • bmg_bob
    bmg_bob Global Mapper Programmer

    What version of Global Mapper are you using?  If you are using Global Mapper 17, I recommend that you get the latest daily build.  We have recently fixed a couple of bugs related to feathering.

    If the latest build doesn't solve the problem, I recommend that you contact Blue Marble Geographics Support directly by sending a e-mail to  Please include a detailed description of your workflow and a sample data set with workspace, if necessary.