.DAE/KMZ files in Global Mapper not saving properly

Hi,

I'm working on saving 3D buildings I made in Sketchup in Global Mapper and am encountering an issue... This is the closest I have gotten to success:

Export KMZ from Sketchup. Load KMZ in to Global Mapper (buildings come in as a .DAE). I check the "Ignore units" box, and everything loads beautifully.

However, if I save, close, and re-open Global Mapper, the .DAE file shows up in the wrong location and scale-- either too large or too small. At this point, if I delete the .DAE and bring it back in, it only loads properly if I uncheck the "Ignore units" box.

Thanks so much for any help!

-Kelly
(Global Mapper v17.1, Windows 10)
Tagged:

Answers

  • My end goal is to export a KML from Global Mapper that displays the 3D buildings... as of now when I try this, the .dae file of buildings simply doesn't show up when viewing the KML in Google Earth.
Sign In or Register to comment.