Global Mapper Pro

Remove collars on geoPDFs results in gap

I have imported two geopdfs, and used the 'remove collar' function.  This does indeed remove the collar, but I am left with a small gap between the two pdfs.  Any tips on how to eliminate this gap for a seamless layer?


Answers

  • Mykle
    Mykle Global Mapper User Trusted User
    Check the datum for each map.  Ideally, both are the same, NAD-27 or NAD-83 for USGS quads.  If the western map is NAD-27 and the eastern is NAD-83, you will have a gap.  If the reverse, an overlap is the result.  If this is your issue, you might be able to find a NAD-27 version of the eastern map, and arrange your layers so the NAD-83 is on top, with the older version filling your gap and consistent with the western map. 

    But if my guess doesn't apply to you, we'll need the names of the maps so we can dig further.  You can double-check the registration by setting your display to the datum of a map, as one check that can be easily done. 

    It is also possible that one file is registered with a datum that doesn't match the marginal documentation.  If so, register the map manually. 
Sign In or Register to comment.