GMAPPER is confusing meters and feet elevations during import from source raster?

TreebeardTreebeard Global Mapper UserPosts: 27Trusted User
edited May 2015 in Technical Support
I have a geotiff raster that I am importing and it in international feet. When Global Mapper imports the file it treats the raster as meters and multiplies all of the correct elevations by 3.2808? Why is this happening when the units are feet for the source raster?

PROJ_DESC=State Plane (Oregon North) / NAD83 / international feet
PROJ_DATUM=NAD83
PROJ_UNITS=international feet
EPSG_CODE=EPSG:2269
COVERED AREA=12.774 sq km
GDAL_NO_DATA_VALUE=-3.4028234663852886e+038
NUM COLUMNS=13845
NUM ROWS=9933
NUM BANDS=1
PIXEL WIDTH=1 international feet
PIXEL HEIGHT=1 international feet
MIN ELEVATION=3059.82 meters
MAX ELEVATION=3147.177 meters
ELEVATION UNITS=meters

BIT DEPTH=32
SAMPLE TYPE=32-bit Floating Point
GT_CITATION=NAD83 / Oregon North (ft)
GEOG_CITATION=NAD83

Comments

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 2,264
    edited May 2015
    Hello,

    It sounds like your GeoTIFF does not have a vertical unit defined, so Global Mapper assumes that it is meters. You can fix this from the Overlay Control Center. Select the GeoTIFF layer, and click the Options... button. On the Alter Elevation Values tab, towards the bottom, there is a section called Elevation Units Interpretation. Choose FEET from the list and click OK.

    If you save a workspace, then Global Mapper will automatically apply this setting when the workspace gets loaded. If you export your data as a GeoTIFF, Global Mapper will store the vertical unit in the .tif file.

    Cheers,

    Bob
Sign In or Register to comment.