New Lowrance receivers are having problems with lcmBuilderDLL maps

SparkySparky Global Mapper UserPosts: 2
edited November 2014 in Vector Data
Lowrance recently released some new receivers and software updates that don't appear to be fully compatible with maps made using lcmBuilderDLL. These are the issues that I've experienced so far:

HDS-5m running software version 3.0 won't work at all. It looks like it is about to load then resets. The maps will work if the GPS is rolled back to version 2.5.
Elite-5m HD running software version 4.0.5.0.17 will display the map but the search feature doesn't work.

I'm open to suggestions but this is mostly an fyi. It took a while to figure out so I thought I'd share the info in case someone else experiences the problem.

Comments

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 2,057
    edited November 2014
    Hi Sparky,

    Does this have anything to do with Global Mapper?

    Cheers,

    Bob
  • SparkySparky Global Mapper User Posts: 2
    edited November 2014
    No. It was my understanding the Global Mapper uses lcmBuilderDLL so I thought the information would be helpful to your users.
Sign In or Register to comment.