PLSS layer in USGS geopdfs

JasperGeographicsJasperGeographics Global Mapper UserPosts: 6
edited October 2014 in Technical Support
I really like how Global Mapper can open a USGS geopdf (topo quad) and export as a geotiff. However, the plss layer comes turned off by default and even though I turn it on by checking it before opening in GM, (and I turn off orthoimage and projections & grids) the plss layer does not show up. I've tried turning it on in Acrobat and saving but still no luck. Is there anything that can be done in Global Mapper to solve this?

Janet

Comments

  • JasperGeographicsJasperGeographics Global Mapper User Posts: 6
    This is still a problem---any answers?
  • MykleMykle Global Mapper User Posts: 446Trusted User
    I am able to turn on the layer in Acrobat and see the PLSS grid.
    I am able to load the file into Global Mapper and see the PLSS grid (and labels for section and range/township).

    Do you have a particular file that does not show the PLSS grid,
    and a list of layers you are selecting?

    That said, I am not seeing the layer dialog in the current GM build that I'm using. So it is loading ALL layers automatically, including layers that are not displayed by default (shading, PLSS, and Orthoimage). So the current daily build is downloading for more testing!
    Global Mapper v16.2.4 (b072315) [64-bit] - REGISTERED
    Mykle
  • JasperGeographicsJasperGeographics Global Mapper User Posts: 6
    Actually after I posted, I found a May 2013 posting by joewyo with the same issue and back then Mike with GM created a fix in version 14 which joewyo said worked. The link to that fixed version 14 was no longer valid. I'm still using version 14, so as a test, I downloaded a trial of 16 and was able to get the plss to show, and I did see the layer dialogue. So, I've sent an email requesting a discount on an upgrade to 16. Thanks.
  • MykleMykle Global Mapper User Posts: 446Trusted User
    I am not seeing the layer dialog in either of these daily builds:
    Global Mapper v16.2.4 (b072315) [64-bit] - REGISTERED
    Global Mapper v16.2.4 (b072815) [64-bit] - REGISTERED

    I have loaded a geoPDF by drag-and-drop into GM, and by using File > Load. Same behavior either way.

    Is there a (new?) selection somewhere that could be selecting an automatic load-all-layers option?

    Latest official build:
    Global Mapper v16.2.3 (b070315) [64-bit] - REGISTERED
    Shows layer dialog on geoPDF import. Selected PLSS grid, only selected layers are imported.

    We can't have a bug with the daily builds. I write software too, and they aren't allowed. :-D
    Mykle
  • bmg_bobbmg_bob Global Mapper Programmer Posts: 2,032
    edited July 2015
    We made changes related to the PDF Layer Selection dialog after the 16.2.3 release, and it appears we introduced a bug. I have reopened the bug report, and we will post a message on this thread when the problem has been corrected.
  • bmg_mikebmg_mike Global Mapper Guru Posts: 184Trusted User
    I took a look and fixed the problem I caused with layer selection in PDF load. I have placed new builds with the latest changes at http://data.bluemarblegeo.com/downloads/global-mapper/dailybuilds/ for you to try.

    Thanks,

    Mike
    Global Mapper Guru
    geohelp@bluemarblegeo.com
    http://www.bluemarblegeo.com/
  • MykleMykle Global Mapper User Posts: 446Trusted User
    Test file now displays layer dialog. Selected PLSS, deselected other layers, results as expected. Thanks Mike (and Bob)!
    Mykle
  • JasperGeographicsJasperGeographics Global Mapper User Posts: 6
    Thanks!
Sign In or Register to comment.