Digitizer Tool Creating Area - Unknown error with control handle of right button up

janicejanice Global Mapper UserPosts: 2
edited September 2014 in Technical Support
Creating an area left click and completing with right click only results in error (072714) "Unknown error with controller handle of right button up". Each time Global Mapper crashes. Have tried used separate mouse and rebooted latptop many times with same error occurring.

Newly downloaded software. It has only allowed me to create a polygon once and subsequent tries only crashes the software. Any hints?:confused:


  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,715
    edited September 2014
    Hi Janice,

    Thank you for using Global Mapper.

    I was able to create multiple area features using version 15.2.8. Is that the version you are using? If not, please try downloading the latest version from our web site. If the problem persists, please provide a more detailed description of your workflow, including the data that is loaded and the options you selected on the Modify Feature Info dialog that pops up when you right-click to end the area feature. This should help us to reproduce the problem and determine the cause.

    Also, are you using the 32-bit or 64-bit version of Global Mapper, and what operating system are you using?


  • DMcKittrickDMcKittrick Global Mapper Trainer Posts: 58Trusted User
    edited September 2014

    Is your right mouse button working in other software? Try simply right-clicking on your desktop to see if that works. Are you able to right-click in Global Mapper in other (non-feature creation) situations. For instance, if you select the Digitizer from the toolbar and right-click on the map do you see a menu of tools?

    If you open the mouse control panel on your computer you should see an option to switch the primary and secondary buttons. Try reversing the buttons to see if that also causes the crash.

    - David McKittrick
    Senior Applications Specialist
    Blue Marble Geographics
  • janicejanice Global Mapper User Posts: 2
    edited September 2014
    Thanks Bob! Downloaded latest version 15.2.8, 64 bit, for Win 7 Professional OS. It works a treat! :)
Sign In or Register to comment.