Query: Unable to Make Background (Void) Pixels Transparent for GEOTIFF export v12.02

jemuzzajemuzza Global Mapper UserPosts: 14Trusted User
edited August 2014 in Technical Support
Hi there,

I'm running v12.02 on my laptop and v~15 on my processing computer. It seems that whan using the v12.02, there is no effect on the export raster (GEOTIFF) with, or without checking the Make Background (Void) Pixels Transparent option whereas it seems to work (as assumed) OK when using V~15.

When viewing the export raster in Windows Photo Viewer, my cropped image still has a white background after selecting the 'Make Background (Void) Pixels Transparent' option (v12.02).

Thanks,
James

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited August 2014
    James,

    Are you exporting a transparent 8-bit palette or 24-bit RGB GeoTIFF? There may have been minor additional flags set in the exported GeoTIFF in versions after v12.02 to make the image show as transparent in all applications. If you load the transparent image from v12.02 back in to GM is it transparent? If so that would indicate that the transparency method used was supported in GM, but maybe not other applications. GM 15 is likely setting some other things in the GeoTIFF header so it works everywhere and not just back in GM.

    Thanks,

    Mike
    Global Mapper Guru
    geohelp@bluemarblegeo.com
    Blue Marble Geographics for Coordinate Conversion, Image Reprojection and Vector Translation
Sign In or Register to comment.