licence file not working

DGriffithDGriffith Global Mapper UserPosts: 70Trusted User
edited July 2014 in Technical Support
GM 15 is now telling me that my license file does not match the machine it has been working on for almost a year. No changes to the computer other than regular Windows 8.1 updates. Please send me a license file that works.

Thanks in advance.
David Griffith

Comments

  • Thea_bmgThea_bmg Global Mapper User Posts: 38
    edited July 2014
    Hi David,

    There are a few things that could be causing this issue. Could you do the following and send the results to geohelp@bluemarblegeo.com?

    On laptops that use docking stations or wireless network adapters, the Machine ID can change when connected to these devices. If this is the case, make sure the laptop is disconnected from any wireless network adapters or docking station/devices when completing the following steps:

    In Windows 8, Press 'Win + R. Type 'cmd' as a command, and press 'OK' or 'Enter to access the command line.

    Once you have a cmd window open:

    Type 'ipconfig /all', and you will get the information need. Please right-click on the CMD window (the edge) and choose 'Select All' and then copy and paste the results into a message to geohelp@bluemarblegeo.com.
  • DGriffithDGriffith Global Mapper User Posts: 70Trusted User
    edited July 2014
    I sent you the requested information over an hour ago, but then got a second e-mail identical to that above. Did you get my submission?
Sign In or Register to comment.