Global Mapper Pro

Export to CSV not working as I want

Dionybell
Dionybell Global Mapper UserTrusted User
edited June 2014 in Vector Data
Hello,

I'm trying to export some points to a .csv file. I choose "TAB" as a separator, but when I open the CSV file there's no TAB.

Is displayed like this "398824.2842057046.535GCP-11"

That's supposed to be X, Y, Name.

I'm using Excel to open the csv. Seems either Excel can't recognize the TAB or GM.

Thanks in advance.

Comments

  • Mykle
    Mykle Global Mapper User Trusted User
    edited June 2014
    In Excel 2010, on the DATA tab, is something like "Convert Text to Columns". Choose the delimited option, and check TAB (and anything else you like). The default formatting is fine for your first conversion.

    I don't have Excel on the computer I'm using right now, and you may have a version other than Excel 2010, so what you see may be a bit different. I've used this function regularly for several versions.

    Using SPACE as a delimiter may work for you, and Excel will create columns without conversion. However, if any of your values contain spaces within them, and you don't quote the values "like this", then you will not like the results!
Sign In or Register to comment.