Export GEOTIFF too slow

JoFaucherJoFaucher Global Mapper UserPosts: 2
edited March 2008 in Raster Data
Hi,

I'm exporting a lot of Tiles (5000px X 5000px) in geotiff. I'm using the crop area.
So Friday the export was very fast (only 3 minutes per tile) and suddenly the exportation became very slow and each tile was create in 40 minutes...

At this time, the situation didn't change...

I verified, and I have no other application (Antivirus or something else) running on my PC
I Have a 3 Gig Ram and a 2.4GhZ processor

Do you know about this problem?

Thank you!

Jonathan

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited March 2008
    Jonathan,

    Did you happen to check the box to "Interpolate to Fill Small Gaps in Data"? If so, this option can really slow things down in areas without data as a lot of extra checking has to happen to see if data is available to fill a gap. What other options did you check as well?

    If you check the Task Manager, are you running low on available memory?

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • JoFaucherJoFaucher Global Mapper User Posts: 2
    edited March 2008
    Hi,

    my parameter were the same for all my export files. I did 22 files very fast and the last 50 was very slow. I checked only the "Generate TFW Files" box and "24-bit RGB" Files Type
    and I have a reprojection on image
    My Task Magager was in 50% process and It take 1GB of my RAM Memory

    Does GlobalMapper create a buffer protection or temporary file or does it have an export limitation? I tried with an other PC that it never did before and It was very fast but it became slow too...

    Thanks

    Jonathan
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited March 2008
    I think what is happening is that because of the large number of files loaded the caching is not optimal. What you can do is try using the File->Create New Map Catalog menu command to built a map catalog for all of the input files, then just use it. I suspect that will be faster.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
Sign In or Register to comment.