ASCII import "not responding"

PhilRatcliffePhilRatcliffe Global Mapper UserPosts: 27Trusted User
edited April 2014 in Elevation Data
Hi Mike,
I'm running GM v15.1.3[64 bit]. I have 2 questions as I suspect they are related to the problem I am having.
I am trying to import an xyz.csv as "Elevation Grid from 3D Point Data", GM runs "Loading ASCII Text File" and then "Gridding 3D Point Data" but pauses at 50% and stops responding. This happened all day Friday and then for some reason it worked yesterday! So I added it to my gmw file and all worked.
Today however I cannot open my gmw file as GM stops responding as soon as "Gridding 3D Point Data" reaches 50%.
The csv file is in excel and it has 1mill+ lines so I suspect the csv file is causing this.
The question(s) is there a way around opening the file to stop the "not responding" issue & I have reached the maximum number of lines in the excel file but have more data to add. Is there another software option to replace excel or is there some way to use multiple csv excel files and then combine the 3D data so that it displays as if I was importing the entire file as one, as it is important for the final image.
I've rambled on a bit Mike, I hope I have made it clear enough.
Many Thanks Phil.


Sign In or Register to comment.