Japan DEM data

envirocadenvirocad Global Mapper UserPosts: 7
edited November 2013 in Technical Support
I have been importing Japanese DEM data for months now with no issue. I tried this morning to just drag-drop the file into Global Mapper and it gave an error "reading of this data directly from the archive is not supported. please unarchive the data and try again". Well i was running version 14, so i upgraded to version 15, and it still gave the same message. It will not let me load the data the normal way either, it gives the same error. Not sure why, but it seems i have messed up by trying to drag-drop, it will not import my japanese DEM files anymore.

UPDATE: maybe its the Japan Site?? ???????????????

I tried to load Global Mapper on a fresh machine, and download from that...and it strill did not work. Is it possible that the Japan site id feeding out bad *.zip files??

My *.zip files from months ago still work, but nothing that i download from the site works anymore...I'm confused.


Thanks for any help,


<file attached>


Contact info,
Scottie Wilson
409-998-1834

Comments

Sign In or Register to comment.