Global Mapper v25.0

Issues with Exporting DTED1 from a GeoTiff

cabice89
cabice89 Global Mapper User
edited November 2013 in Elevation Data
Good Afternoon,

I am having issues exporting GeoTiff to DTED1. It is a large Elevation geotiff of the Continental US. The input DEM has no noticable anomalies.

My issue is that I am getting significant "shelves" of 8-15 meters on the borders of geocells, especially in areas of high relief. Is there any way to feather these? I have tried using the feather function and then exporting to no avail.

It happens in the Arc, Terra Tools, and ERDAS exports as well.

Any help is appreciated.

Comments

  • global_mapper
    global_mapper Administrator
    edited November 2013
    Are you seeing the shelves just when you load the terrain tiles back into Global Mapper? There is a display issue where the interpolation and shadowing doesn't normally use adjacent data sets, so you may get a shadow border along the tile edge. This isn't actually a problem in the data, just a render artifact.

    You can get the shadowing and interpolation to cross tile boundaries by loading the tiles in a map catalog (File->Create New Map Catalog). That way GM knows the tiles are part of the same data set and will interpolate across them.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Guru
    geohelp@bluemarblegeo.com
    Blue Marble Geographics for Coordinate Conversion, Image Reprojection and Vector Translation
  • cabice89
    cabice89 Global Mapper User
    edited November 2013
    Thanks for the reply, Mike.

    You are correct. Here is my workflow thus far:

    1. load GeoTiff into GM
    2. Export to DTED1
    3. Reload DTED1 Tiles in

    This is where I am seeing the vertical tears.

    I have tried your method of loading the tiles into a map catalog and am still seeing elevation shelving when I export those tiles out with the feathering turned on. Is there a better way to do this? I have been trying everything I can think of.

    CB
  • global_mapper
    global_mapper Administrator
    edited November 2013
    Are the vertical "tears" completely missing columns or rows or a discontinuity? Also when you created a new map catalog with the tiles, did you unload the original tiles (if loaded)? Also what version of GM are you using? When I tried this with the latest I saw the edge render discontinuity (a visual artifact only) when loaded individually, but not when loaded from a map catalog.

    Thanks,

    Mike
    Global Mapper Guru
    geohelp@bluemarblegeo.com
    Blue Marble Geographics for Coordinate Conversion, Image Reprojection and Vector Translation
  • Hi,

    Ditto the same issue vertical tear appears between tiles.Here is my flow

    1.Import single geotiff file

    2.Export the tiles using selected grid-Crop to selected area features

    3.Reload the exported geotiff files

    My version is v22.1


    Any help is appreciated