Cannot make vector features to render last

RobertRRobertR GlobalMapper Fan!Posts: 284Trusted User
edited October 2012 in Vector Data
Hello,

No matter where I place my layer (bottom, above all) it has the same rendering priority.
I would like a specific layer to cover all the rest (without seeing what I have under it) but I cannot make it work. It has the same rendering order no matter where I place the layer.

Global Mapper v13.2

Thanks

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited October 2012
    By default vector features are ordered based on the vector feature type and not the layer order. However you can change this on the Vector Display tab of the Configuration dialog using the 'Vector Layer Order During Draw' option.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
Sign In or Register to comment.