large fgdb loading

redbeardredbeard Global Mapper UserPosts: 279Trusted User
edited September 2012 in Technical Support
I'm having trouble loading large file geodatabases. For example this one

http://edcftp.cr.usgs.gov/Contours/preliminary_by_state/CO_preliminary.gdb.zip

Arc seems to recognize the index in it and loads it fairly quickly if I start someplace zoomed in. My goal would be to get this into postgis. So if you have a way to load it in there that doesnt require opening it - I might try that. I do have Arc installed on this machine if that makes a difference.

Comments

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,693
    edited September 2012
    Hi,
    redbeard wrote: »
    I'm having trouble loading large file geodatabases. For example this one

    http://edcftp.cr.usgs.gov/Contours/preliminary_by_state/CO_preliminary.gdb.zip

    Arc seems to recognize the index in it and loads it fairly quickly if I start someplace zoomed in. My goal would be to get this into postgis. So if you have a way to load it in there that doesnt require opening it - I might try that. I do have Arc installed on this machine if that makes a difference.

    I will download that geodatabase and take a look. In the meantime, can you please tell me what result you are getting in Global Mapper? Is there an error message or some other symptom?

    What version of ArcGIS do you have licensed?
    What operating system are you using?
    Are you using 32-bit or 64-bit Global Mapper?

    Thanks,

    Bob
    Blue Marble Geographics
  • redbeardredbeard Global Mapper User Posts: 279Trusted User
    edited September 2012
    Result - slowly loads until I hit the 25% mark. Then just doesn't get past that. No error message. I get an error if I use 64 bit (the 32 bit api issue).
    Im running ArcGIS 10.0 sp4.
    Windows 7 x64 with 8 gigs ram
    32 bit globalmapper. (beta 2 of v14, so I'll download the latest and try again).
  • redbeardredbeard Global Mapper User Posts: 279Trusted User
    edited September 2012
    FYI - Looks like the database is a 9.3 version.
Sign In or Register to comment.