Error in georeference information opening JPG2000 files

massimomassimo Global Mapper UserPosts: 31Trusted User
edited March 2012 in Bug Report
Hello!
I have noticed a problem with version 13.01 that cannot open properly jp2000 files.
Looking to metadata table it shows zeros into all lat and long fields while with previous version of the software everything worked fine.

Thanks and regards,
Massimo

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited March 2012
    Massimo,

    We have a potential fix for that for you to try. I have placed a new build at http://www.globalmapper.com/global_mapper13.zip with the latest changes for you to try. Simply download that file and extract the contents into your existing v13.xx installation folder to give it a try. If you are using the 64-bit v13 version there is a new build at http://www.globalmapper.com/global_mapper13_64bit.zip .

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
  • massimomassimo Global Mapper User Posts: 31Trusted User
    edited March 2012
    Yes it works.. Thanks!!
    and.. since we are talking I would have another question for you.
    When loading a raster dataset using the FEATHER_BLEND_POLY_FILE parameter, I noticed that, if the used polygon has holes, the feathering function is not performed along the hole edges but only along the external edges. Is It something that can be worked around in some way?
    Thanks and Regards,
    Massimo
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited March 2012
    Massimo,

    The feather blending does currently only work to the edges of the outer polygons, holes are not considered.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
Sign In or Register to comment.