Changing georeference on raster maps

PuttePutte Global Mapper UserPosts: 1
edited January 2012 in Technical Support
I'm currently converting a set of raster maps that is referenced with WGS84 to a local format and at the same time tiling it up. When looking at the raster map before conversion it has perfect resolution with excellent sharpness, but the output files are pixled when comparing the same area with similar zoom level to the original.

I have tried to use both the pixel spacing that the tool suggests as well as something with finer resolution i.e. changing from suggested 2.4949 something to 2 m resolution. In both cases the output image comes out with a much lower resolution than the original. I have used the option 'Always generate square pixels' when exporting.

Any suggestion on how to achieve better quality on the output data will be much appreciated!

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited January 2012
    Do you perhaps have resampling enabled for the original on the Options dialog for the layer but not for the exported one when you load it? By default nearest neighbor resampling is used which gets pixelated as you zoom in, but if you switch to something like bilinear or bicubic resampling it will stay smooth.

    Also, what version of Global Mapper are you using? There was a bug a couple of years back that would cause exports to be sub-sampled in some cases when they shouldn't have been, so if you have that particular version you could be running into that issue.

    Thanks,

    Mike
    Global Mapper Guru
    gmsupport@bluemarblegeo.com
    http://www.globalmapper.com
Sign In or Register to comment.