Should a Geopackage file created by ArcGIS 10.5 work with Global Mapper 18?

I'm trying to get Global Mapper to read a geopackage file created in ArcGIS 10.5. If I make a file with this (Python) code:

import arcpy
arcpy.CreateSQLiteDatabase_management('c:/data/example.gpkg', 'GEOPACKAGE')

Then I use ArcCatalog to drag a feature class from one file (e.g. a geodatabase) into the new geopackage file, and then try to open that file in Global Mapper, I get an error like this:



I can load the same file in QGIS though.

Any ideas if/when this should work?

Answers

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,642
    Hello,

    It probably should load into Global Mapper.  Please send a detailed description of your workflow and the error message, along with the data, via e-mail to Blue Marble Geographics Support (geohelp@bluemarblegeo.com) and the support team will check it out.

    Cheers,
    Bob
  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,642
    Hello,

    This problem has been resolved.  The fix is in the latest daily build.  Download and run the installer to get the most recent updates.

    Cheers,
    Bob
Sign In or Register to comment.