Legend Text Displays Strangely

skymapperskymapper Global Mapper UserPosts: 12
Hi,

All the other text appears normally, including the scale bar text.  This is a calibri 10 pt font.  I've also tried other fonts, and they look similar.

I'm running v 17.2, 64 bit.  I did a reboot in the unlikely event I was running low on memory, and it didn't help.

Has anyone seen this before?

Thanks

Best Answer

  • chuckchuck Global Mapper User Posts: 82
    Answer ✓
    What platform are you using?  If it is WIN10, then I would check the high DPI settings for GM.  You can do this simply by right clicking on the GM icon and then select properties.  In the properties window choose the compatibility tab.  You will find a box for "Disable display scaling on high DPI settings" and you can toggle the option on or off.  I would try this to see if the issues clears and you may identify any similar issues with any other applications where application fonts appear to be out of focus or look odd -- just my two-cents worth . . .
    skymapper

Answers

  • skymapperskymapper Global Mapper User Posts: 12
    Is there a way to correct this?
  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,690
    Hello,

    I have never seen that.  All of the text processing is done using common functionality in Global Mapper, so it is strange that the text would look different in the legend and scale bar.  Does it happen only with a specific data set?  

    I recommend that you send an e-mail describing your workflow and the results, with a copy of your sample data, to Blue Marble Geographics support (geohelp@bluemarblegeo.com).  This will ensure that the support team sees the problem and can provide you with a timely response.  Thank you.

    Cheers,

    Bob
  • skymapperskymapper Global Mapper User Posts: 12
    Thanks, Bob.  It's on its way shortly.
  • skymapperskymapper Global Mapper User Posts: 12
    Hi Chuck,
    I realize it's been a year since your post.  Sorry for not checking back here regularly.  I haven't seen the issue from this post since updating to v18.2.  I'm curious though, because I can't find the "Disable display scaling on high DPI settings" box.  Perhaps it was deprecated in v18?

    Anyway, thanks for your response.
  • skymapperskymapper Global Mapper User Posts: 12
    Since the issue no longer presents itself, I'll set the question to answered.
Sign In or Register to comment.