Can't Close LiDAR Toolbar after Trial Expires

BrianZ111BrianZ111 Global Mapper UserPosts: 39Trusted User
edited September 2014 in Technical Support
I did the 2 week trial of the LiDAR module and decided not to purchase it at this time. Now every time I open Global Mapper it still opens with the LiDAR toolbar up and I can't close it. When I go to View > Toolbars the LiDAR Toolbar choice is grayed out with a check next to it. How do I close this so it doesn't come back anymore? Thanks.

Comments

  • Josie_BMGJosie_BMG Global Mapper User Posts: 71
    edited August 2014
    Hi BrianZ111, To stop the error message coming up every time you open Global Mapper, you can delete your evaluation .lic file. Go to C:\Program Data\Global Mapper\Lidar15, and delete the expired .lic file from that location.

    There was a bug with the LiDAR toolbar not deactivating in a previous version of 15.2 that has been fixed in the latest version of Global Mapper. Could you try upgrading to version 15.2.7, which is the version currently at http://www.bluemarblegeo.com/products/global-mapper-download.php, and see if that fixes the problem with the toolbar not deactivating?

    Thanks!
    Josie
  • BrianZ111BrianZ111 Global Mapper User Posts: 39Trusted User
    edited August 2014
    Just have one .lic file in C:\Program Data\GlobalMapper\ -- don't think I should delete that. No Lidar15 folder. Wasn't getting any error messages anyway, just the toolbar. Tried installing the latest version on top of what I already have and no luck. Do I need to uninstall first? It was awhile back when I did the trial, probably on 15.1 then. I just finally got sick of having a toolbar in the way that I'm not using and can't close.
  • Jasmine_BMGJasmine_BMG BMG Staff Posts: 174
    edited August 2014
    Hi BrianZ111,

    The Lidar toolbar was getting 'stuck' in an on state for some users with earlier v15 releases, we could not reproduce it reliably, however. A fix was included in one of the subsequent 15.2 releases that should clear that, without needing to uninstall then reinstall the application - an update to v15.2.7 should clear out the registry files we suspect were causing the issue.

    If this behavior persists after you have downloaded and installed the most recent release, please let us know and I will reopen the bug.

    Regards,

    Jasmine
  • BrianZ111BrianZ111 Global Mapper User Posts: 39Trusted User
    edited August 2014
    Tried downloading and installing the latest yet again and still no dice. If it's relevant I'm using the 64-bit version. Also it is showing up on my second monitor, so maybe people with only one monitor don't see it?
  • Josie_BMGJosie_BMG Global Mapper User Posts: 71
    edited September 2014
    Hi Brian Z111, I have sent a Bug request to our development team. The number is 14262. We will be in touch as soon as a resolution is found.

    Thanks!
    Josie
  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited September 2014
    Brian,

    I took a look and was able to find and fix the issue. I have placed new builds with the latest changes at the links below:

    32-bit: http://www.bluemarblegeo.com/downloads/global-mapper/global_mapper15.zip
    64-bit: http://www.bluemarblegeo.com/downloads/global-mapper/global_mapper15_64bit.zip

    Simply download the .zip file for the build that you are using and extract over your existing installation files. The likely locations to extract to are as follows:

    32-bit: C:\Program Files (x86)\GlobalMapper15
    64-bit: C:\Program Files\GlobalMapper15_64bit

    Thanks,

    Mike
    Global Mapper Guru
    geohelp@bluemarblegeo.com
    Blue Marble Geographics for Coordinate Conversion, Image Reprojection and Vector Translation
  • BrianZ111BrianZ111 Global Mapper User Posts: 39Trusted User
    edited September 2014
    Sorry I didn't get back to you sooner but yes, I just downloaded the last version of 15 and this is fixed now. Thanks.
Sign In or Register to comment.